Juicebox - Juicebox Servers are Currently Unreachable – Incident details

Juicebox Servers are Currently Unreachable

Resolved
Major outage
Started 1 day agoLasted 5 minutes

Affected

Juicebox Services

Operational from 4:05 PM to 4:05 PM, Major outage from 4:05 PM to 4:11 PM, Operational from 4:11 PM to 4:11 PM

Juicebox Servers

Operational from 4:05 PM to 4:05 PM, Major outage from 4:05 PM to 4:11 PM, Operational from 4:11 PM to 4:11 PM

Updates
  • Resolved
    Resolved

    An automated monitor has detected that Juicebox servers are operational again. This incident has been resolved.

  • Investigating
    Investigating

    An automated monitor has detected that Juicebox servers are currently unreachable. We are investigating this incident.