[Resolved] Authentication For API Failing

Started on November 13, 2020 at 3:14 PM. Resolved after about 5 hours

Affected

api.juiceboxdata.com
  • Investigating
    November 13, 2020 at 3:14 PM

    We are currently investigating reports that user authentication for the data upload is failing.

  • Identified
    November 13, 2020 at 3:26 PM

    We believe we have identified the cause and are working on a fix.

  • Monitoring
    November 13, 2020 at 3:37 PM

    We implemented a fix and currently monitoring the result.

  • Resolved
    November 13, 2020 at 7:56 PM

    We identified a firewall rule that was inadvertently blocking the authorization requests to the API. There have been no new reports of issues.