[Resolved] AWS Service Degradation

Started on November 25, 2020 at 2:35 PM. Resolved after about 19 hours

Affected

AWS
  • Monitoring
    November 25, 2020 at 2:35 PM

    AWS currently has an outage affecting multiple services. This is affecting some internal systems, but currently, our production site is not impacted.

  • Monitoring
    November 26, 2020 at 3:44 AM

    AWS error rates are continuing to recover but full recovery may still be a few hours away. Some of our internal systems and logging were impacted, but our production site remains unaffected. We will continue monitoring and post any updates we have.

  • Resolved
    November 26, 2020 at 10:02 AM

    AWS issues have been resolved.